SOMers - Stratomatic Baseball

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Computer Baseball Code FYI
Page 1 of 1  sorted by


Umpire

Status: Offline
Posts: 9235
Date: May 1st
Computer Baseball Code FYI
Permalink  
 


Some older baseball sets will only work with SOM Baseball 2017. Glenn Guzzo said this in the April Talk Show:

The seasons you bought previously should work with the latest editions of the game. However, after the company sells its initial allotment of authorization codes, its resupply will work only with the latest version of the game. So any seasons with the “Requires Version 2017 or higher to play” on the order screen does require the latest version of the game.

http://www.strat-o-matic.com/community/announcements/talk-show-april-2017

1986, 1989, and 1991 are seasons I saw in a quick scan.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard